We speak English!!!
Nous parlons Francais!!!
Wir sprechen Deutsch!!!
 

WordCloud shows Question Marks on iPhone

  • jhuedder
  • jhuedder's Avatar Topic Author
  • Offline
  • New Member
  • New Member
More
2 years 2 months ago #147 by jhuedder
WordCloud 3.0.8 works fine on Firfox 53 but shows Questions Marks on Safari on iOS. I Have chosen Raleway as font, which is also the default font of the website and therefore is loaded by the template. You can have a look by yourself: www.dachdeckerei-beckert.de/ (note: it's https by default!).

Any idea?

Thanks, Jörg

P.S.: Since giving the size in pixels is not responsive I would prefer to set size in percent...
Attachments:

Please Log in or Create an account to join the conversation.

More
2 years 2 months ago - 2 years 2 months ago #148 by Galaxiis
Replied by Galaxiis on topic WordCloud shows Question Marks on iPhone
Hi

Funny at first access on Ios10, i also get ????? clicking on it, lead to the page www.dachdeckerei-beckert.de/component/tags/tag/zink hitting back in Safari, and the tag is properly rendered, including the keyword Zink

reloading page, and i get the question mark again. it seems to affect only the tag ZINK

I made a 3.0.9 based on this assumption www.wastedpotential.com/solved-google-we...laying-on-some-macs/
that you can try now, please come back to us if it is solved or not.

(download will appear in the next 10 minutes)
Last edit: 2 years 2 months ago by Galaxiis.

Please Log in or Create an account to join the conversation.

  • jhuedder
  • jhuedder's Avatar Topic Author
  • Offline
  • New Member
  • New Member
More
2 years 1 month ago #149 by jhuedder
Replied by jhuedder on topic WordCloud shows Question Marks on iPhone
Thanks for your quick response. I installed the new version but the question marks still appear.
Attachments:

Please Log in or Create an account to join the conversation.

More
2 years 1 month ago #150 by sauerlu
Replied by sauerlu on topic WordCloud shows Question Marks on iPhone
Yes, I can confirm this, but not only on iPhone, but also on devices with Safari (iMac, iPad etc..)
Currently I'm using Joomla 3.7.2 with PRemium CedWorlddcloud 3.0.3 (local) and Joomla 3.65 + CED 3.03 (online Site).

For solving this Problem, I wanted to update to CED 3.09, but after that, I getting a blank white Site (local and online). When I disable the CED 3.0.9 Modul, everything shows up againt. The same problem exists with the versions (3.0.4, 3.0.5, 3.0.6, 3.0.7, 3.0.8)
Can you help me please?
Thank you.

Please Log in or Create an account to join the conversation.

More
2 years 1 month ago #151 by Galaxiis
Replied by Galaxiis on topic WordCloud shows Question Marks on iPhone
Hi
We are looking at the issue now, will be tested on an ipad 12.9 running latest iOS 10.3.2

Please Log in or Create an account to join the conversation.

More
2 years 1 month ago #152 by sauerlu
Replied by sauerlu on topic WordCloud shows Question Marks on iPhone
Thanks a lot for your help.

Please Log in or Create an account to join the conversation.

Time to create page: 0.241 seconds