All products now requires PHP 5.4 or later (5.5 and 5.6 are also supported, the higher the better). It won't install on hosts running PHP 5.2/5.3 or earlier. PHP 5.4 or later is required, due to show-stopper bugs in earlier versions of PHP 5.3.

Please note that PHP 5.3 is end-of-life since August 2014. You should have no reasonable expectation of running new versions of our software on PHP 5.3. PHP 5.3 is no longer maintained and contains known security issues. It MUST NOT be used on production sites!

At the time of this post the latest version are

  • PHP 5.6.7
  • PHP 5.5.23
  • PHP 5.4.39
see PHP.net
comments powered by Disqus