Joomla! 3.3, 3.4 are supported

All versions of our software can be installed on Joomla! 3.3 and 3.4. They may run on Joomla! 2.5, 3.0 or 3.1 but are not supported. These versions of Joomla! are old and vulnerable. If you are using them please upgrade to the latest Joomla! 3 release available from Joomla.org.

We strongly recommend you to watch the Joomla! 2.5 to 3 video tutorial by Brian Teeman (courtesy of SiteGround) for detailed upgrade instructions.

IMPORTANT! You must NOT uninstall our software. Doing so will cause your settings and all your data to be lost and without any confirmation. Do NOT uninstall our software.

comments powered by Disqus